Degraded App Performance
Incident Report for Keynetix.cloud
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2018 - 06:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Nov 21, 2018 - 06:22 UTC
Update
Fix complete, scheduled for release 07:30am UTC - 21st November.
Posted 10 months ago. Nov 20, 2018 - 21:59 UTC
Identified
Problem identified, fix in progress.
Posted 10 months ago. Nov 20, 2018 - 20:44 UTC
Investigating
The Keynetix development team are investigating an issue which is affecting data retrieval requests into Keynetix app under certain circumstances.
Posted 10 months ago. Nov 20, 2018 - 17:04 UTC
This incident affected: London (eu-west-2) (Internal Services) and N.Virginia (us-east-1) (Internal Services).