Issue accessing UK Cloud Services
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved. We are continuing to monitor and investigate the root cause of the issue.
Posted Oct 09, 2019 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 12:02 UTC
Identified
An issue has been identified which is causes issues for users accessing the UK cloud services. We are currently investigating and will provide an update shortly.
Posted Oct 09, 2019 - 11:40 UTC
This incident affected: London (uksouth) (Internal Services).