Authentication Service - Intermittent User Authentication Issues
Incident Report for Keynetix.cloud
Resolved
The development team have now resolved the issue with the authorization portal.
Posted about 1 year ago. Jul 09, 2018 - 12:47 UTC
Update
The development team are continuing to investigate
Posted about 1 year ago. Jul 09, 2018 - 12:45 UTC
Identified
Users may experience difficulties logging into Keynetix.cloud and associated services. Keynetix developers are currently investigating this issue.
Posted about 1 year ago. Jul 09, 2018 - 09:39 UTC
This incident affected: N.Virginia (us-east-1) (Internal Services, Web API).